Darksat IT Security Forums
June 21, 2024, 10:38:13 am
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Darksat IT Security Forum
From Firewall Support, AntiVirus Questions, Spyware problems, Linux and Windows Security, Black Hat SEO right down to Website Design and Multimedia
 
  Home Help Search Gallery Links Staff List Login Register  

Can you look at site once more,Darksat?

Pages: [1] 2
  Print  
Author Topic: Can you look at site once more,Darksat?  (Read 3921 times)
roksolana
31337
***
Posts: 69


View Profile WWW
« on: June 20, 2007, 05:23:17 am »

You have already helped me Darksat,thank you.
 But I have one more problem with my site. In IE it works well.
In Firefox when I ckick on lady's photo (  www.roksolana-dating.com/ladies_gallery.php ) the detail page cannot find the other photos. The photos path shows %5C symbols instead / . Example: http://www.roksolana-dating.com/Assets%5Cphotos%5CAngela_Voloshina3.jpg
What is the cause?
I would be very appriciated you could look at.
Report Spam   Logged

Share on Facebook Share on Twitter

Darksat
Administrator
Master
*******
Posts: 3303



View Profile WWW
« Reply #1 on: June 22, 2007, 11:08:32 am »

Well firefox is a standards compliant browser, and has a lot higher standards than IE.
So perhaps your pictures dont meet firefoxes standards, it likes redheads mainly.   Wink
(sorry, couldnt resist)
 Grin

Your problem is that the slashes in the pucture URL are going the wrong way.

Report Spam   Logged
roksolana
31337
***
Posts: 69


View Profile WWW
« Reply #2 on: June 25, 2007, 05:34:57 am »

oh, it is strange. The request are generated by script and the same request work well for ladies_gallery.php page-all photos are loading
Report Spam   Logged
Darksat
Administrator
Master
*******
Posts: 3303



View Profile WWW
« Reply #3 on: June 25, 2007, 11:34:18 am »

The path should be this

Code:
Assets/photos/Angela_Voloshina3.jpg

not this
Code:
Assets\photos\Angela_Voloshina3.jpg
Report Spam   Logged
roksolana
31337
***
Posts: 69


View Profile WWW
« Reply #4 on: June 26, 2007, 08:43:28 am »


I have code:

Assets\photos\<?php echo $row_detail['photo2']; ?>

and it seems correct with slashes and doesn't work.

By the way, the / slash works well if I change it manually.

I talk about firefox.
Report Spam   Logged
roksolana
31337
***
Posts: 69


View Profile WWW
« Reply #5 on: August 24, 2007, 05:49:03 am »

Hi Darksat,
Can you solve this problem and how much should I pay Wink
Report Spam   Logged
Darksat
Administrator
Master
*******
Posts: 3303



View Profile WWW
« Reply #6 on: August 24, 2007, 03:19:52 pm »

Yeah I can, send me the page code and we shall consider this a favour.
Report Spam   Logged
roksolana
31337
***
Posts: 69


View Profile WWW
« Reply #7 on: August 28, 2007, 09:19:50 am »

I have come for a couple of minutes only and send the code via email. I will return in one week.
Report Spam   Logged
Darksat
Administrator
Master
*******
Posts: 3303



View Profile WWW
« Reply #8 on: August 29, 2007, 08:06:00 am »

I didnt get any email
its darksat (a.t) yahoo.com
Report Spam   Logged
roksolana
31337
***
Posts: 69


View Profile WWW
« Reply #9 on: September 03, 2007, 05:18:10 am »

Have you received my email at yahoo.com,Darksat?
Report Spam   Logged
Darksat
Administrator
Master
*******
Posts: 3303



View Profile WWW
« Reply #10 on: September 03, 2007, 04:00:34 pm »

Yeah I got it.
Thats a lot of code.
I will take a look at it tomorrow as I am very busy today.
Report Spam   Logged
pakistanboy
new
*
Posts: 1


Hello


View Profile
« Reply #11 on: September 06, 2007, 02:50:14 am »

**edit, removed spam**

Thank you,
Regards,
Pakistan Boy,
« Last Edit: September 06, 2007, 08:06:24 am by Darksat » Report Spam   Logged
Defcon 5
Master
*****
Posts: 2410



View Profile WWW
« Reply #12 on: September 06, 2007, 07:46:19 am »

You've been on a few more forums I'm registered to, guess i shall give them a heads up that you're a spammer.
i find it odd though that one of the forums you actually posted a legit message :s
Report Spam   Logged
Darksat
Administrator
Master
*******
Posts: 3303



View Profile WWW
« Reply #13 on: September 06, 2007, 08:08:01 am »

I find it odd that he has been registered for 9 days and he only starts spamming now.
Report Spam   Logged
solidghost
Master
*****
Posts: 737



View Profile
« Reply #14 on: September 11, 2007, 09:19:34 am »

Well, I think it could be because the forum needs to activate through email. So it takes a while for them to read through all the junk mail....
Report Spam   Logged

Pages: [1] 2
  Print  
 
Jump to:  

Powered by EzPortal
eXTReMe Tracker
Security Forum
Bookmark this site! | Upgrade This Forum
SMF For Free - Create your own Forum


Powered by SMF | SMF © 2016, Simple Machines
Privacy Policy
Page created in 0.037 seconds with 14 queries.